Getting Started

  • RPG Kit works with Unity 5.5.0 and higher.
  • Always backup your projects before importing or updating!
  • Close all editor windows before updating.
  • Fix all compiler errors before importing or updating!
  • Read version changes for important messages/notes.

RPG Kit

RPG Kit Pro

Enable Photon Unity Networking through the unity toolbar Tools > Unitycoding > Item System > Integrations. It is important to enable those add-ons through the Item System menu, because this will update your item prefabs with missing Photon Views!

Add scenes to the build settings in the following order and start the game from the Login scene: